В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TreYsYer
TreYsYer
03.02.2020 15:25 •  Информатика

1)дано 2 числа. написать программу которая выведет на экран сообщение: четных чисел нет или четное число есть. и если есть то какое. паскаль это

Ответ:
ulaklimenko49
ulaklimenko49
05.07.2020 16:06
Program z1;
var a,b,c,d,e:integer;
begin
Writeln('Введите числа: ');
Write('Первое число (a): '); read(a);
Write('Второе число(b): '); read(b);
if (a mod 2=0) then c:=a;
if (b mod 2=0) then d:=b;
if (a mod 2=0) or (b mod 2=0) then Writeln('Среди введённых чисел присутствует чётное число')
else Writeln('Среди введённых чисел нет чётных чисел');
if (c=a) then Writeln('Чётное число: ',c);
if (d=b) then Writeln('Чётное число: ',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?