В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Shinesss7
Shinesss7
19.03.2022 11:48 •  Информатика

Написать программу на c# используя цикл с параметром составить программу для вывода в консоль n-раз фразы "я молодец! "

Ответ:
Lizarainbowhi
Lizarainbowhi
05.07.2020 14:27

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int N = 45;

           for (int i = 0; i < N; i++)

           {

               Console.WriteLine("Я молодец!");

           }

       }

   }

}

Объяснение:

Основной код вот:

int N = 45;  // Кол-во раз

for (int i = 0; i < N; i++)

{

       Console.WriteLine("Я молодец!");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?