В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yura204080
yura204080
18.07.2021 18:32 •  Информатика

Написать программу, которая подсчитывает количество отрицательных элементов в заданном массиве a, размерностью n.

Ответ:
Katri1921
Katri1921
05.07.2020 13:04
Var a:array[1..999999] of integer;
i,k,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if a[i]<0 then k+=1;
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?