Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1234567890821
01.08.2020 21:39 •
Информатика
Написать программу на abc pascal. определить долю гласных букв в заданном тексте на языке.
Ответ:
МолнияНочнаяФурия
05.07.2020 11:55
Const b:array[1..12] of string=('A','a','E','e','I','i','O','o','U','u','Y','y');
var a:string;
i,j,k:integer;
begin
readln(a);
for i:=1 to length(a) do
for j:=1 to 12 do
if a[i]=b[j] then k+=1;
writeln(k/length(a):3:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
turysbekaida
15.12.2022 19:21
1. дополните предложение; 2. рассмотрите изображение, представленное ниже....
catdog12
12.11.2022 00:09
Презентация на тему кто я? критерии: 1,цвет характера(любой) 2животное по характеру(любое) 3растение...
zanna74
11.10.2021 18:00
Умистера фокса есть карточки, на каждой стороне которых нарисована или машина или какой-то зверь. карточек с животными 10, карточек с машинами 13, карточек, где на одной...
knowwhatsorry104
12.11.2022 00:09
Ввести три числа и определить, верно ли, что они вводились в порядке возрастания? (т.е. вывести ответ: верно,числа вводились в порядке возрастания и наоборот) на языке кумир...
Lololiplolpjvfhsbf
29.05.2021 18:40
Вклетках эт хранятся следующие формулы: а1=10 а2=20 а3=а2/а1 в1=если(а2*а1 1000; 5; 10) в2=5 в3=сумм(а1: в2) какой результат будут иметь следующие логические выражения (истина...
kagger07
05.07.2022 22:25
Всё про презентацию ответьте на вопросы 1 презентация-это 2 слайд- это 3 в составе слайда могут присутствовать следующие объекты : 4 назначение программы повер поинт 5 панель...
apajcheva
05.07.2022 22:25
Заполнить двумерный массив случайными числами. полученный массив вывести на экран. вычислить сумму элементов массива оканчивающихся на 4...
КоТэПрЕзИдЕнТэ
05.07.2022 22:25
Дана таблица в режиме отображения формул .записать эту же таблицу в режиме отображения значений: а в 1 2 =а1+2 2 =мин(а1: в1) =если(а1=а2; 8; сумм(а1: а2) 3 =и(а28) =или(а2=1;...
МамаРодиМеняОбратно
27.03.2021 18:00
Написать программу в паскаль: 1)составьте программу, которая по заданному году и номеру месяца определит кол-во дней в этом месяце. 2)для любого 2-ух значного числа, вывести...
простоквашино2345
27.02.2020 04:38
Слово общеобразовательный переворачивается...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:string;
i,j,k:integer;
begin
readln(a);
for i:=1 to length(a) do
for j:=1 to 12 do
if a[i]=b[j] then k+=1;
writeln(k/length(a):3:2);
end.