В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
9570896123
9570896123
12.03.2020 15:23 •  Информатика

Составить программу расчета нормы внесения известкового удобрения (т/га) по формуле: д=* где н- полная норма caco3 т/га, в- влажность (100- в)*(100-к)*п извести, %; к- количество недеятельных частиц%; п- нейтрализующая сасо3,%. полная норма сасо3 изменяется в пределах от 2 до 4 т/га с шагом 0,1 т/га.

Ответ:
ssnn70p0aegz
ssnn70p0aegz
05.07.2020 11:50
Var h,b,k,p,d:real;
begin
write('Введите В, К, П:');
readln(b,k,p);
writeln(' H','Д':8);
h:=2;
repeat
   d:=100*h/(100-b)/(100-k)/p;
   writeln(h:1:1,d:10:3);
   h:=h+0.1
   until h>4.0001 {Вообще-то здесь ровно 4 надо написать, но у меня тогда значение 4 не просчитывается, хотя должно бы}
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?