Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ккамв
22.01.2023 12:45 •
Информатика
Составьте программу вычисления суммы чисел кратных 29 в диапазоне от 29 до 1160. (программа с++)
Ответ:
Meager36655
05.07.2020 11:35
#include <iostream>
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
NarkoBaronTif
29.05.2020 11:56
Даны четыре различных числа. определить максимальное из них (определить функцию, находящую максимальное из двух чисел). написать код на языке с++...
evtubori
29.05.2020 11:56
Программисты. basic составьте подпрограмму, изменяющую одномерный массив чисел делением его положительных элементов на свои индексы и определяющую число измененных...
RETYUOP
12.10.2021 09:22
Перевести числа из десятичной в восьмеричную систему счисления 289 , и 343...
Емсимася
12.10.2021 09:22
Aa переведите из 16ричной системы счисления в 10ричную. с объяснением рещения...
doggibou
12.10.2021 09:22
Комбинация клавиш shift+1,2,3,4,5,6,7,8,9,0 режим ввода букв , режим ввода латинских букв...
dogs2247
13.09.2021 18:38
Дан список слов кран склон кратер кража 1 в слове не пять букв 2 в слове две гласных и четыри буквы согласных 3 в слове две гласных или четыри буквы согласных 4 в слове...
danilaman
07.10.2020 04:44
Составить программу на паскале двумя через процедуру и функцию. пятиугoльник зaдaн кoopдинaтaми cвoиx вepшин. нaйти eгo плoщaдь....
НезнайкаФдпун
30.11.2021 23:49
Сосчитайте объем текстового файла в кбайтах если пользователь набрал текст содержайщий 30 строк по 70 символов в каждой строке...
Аленка1242
30.11.2021 23:49
Средняя скорость передачи данных по некоторому каналу связи равна 30720бит/с. определите, сколько секунд понадобится, чтобы передать по этому каналу 80 страниц текста,...
sofira3
16.12.2021 02:09
Крестьянское хозяйство обязалось сдать государству 3350 т пшеницы. но оно сдало сначала 4200 т пшеницы , а потом ещё одну десятую этого количества. на сколько тонн...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}