Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yanix2020
21.10.2020 21:49 •
Информатика
Написать программу чтоб работала в pascal запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;
Ответ:
glebochkabalas
01.10.2020 19:12
PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Екатерина2987
20.07.2022 04:36
Монитор позволяет получать на экране 65.536 цветов. какой объём памяти в байтах занимает 1 пиксель?...
bossHor
07.05.2020 06:20
Написать программу на языке c++(через printf, scanf). подсчитать количество целых среди чисел а, b, с....
Lerochka0204
07.05.2020 06:20
Составить паскаль программу для вывода...
sait14
05.04.2023 17:28
Чем определяется адрес ячейки в электронной таблице?...
Mariya1985
05.04.2023 17:28
Заполни пропуски,чтобы высказывания были верными: шкаф выше ,чем человек.первоклассник ниже,чем учитель.катя ниже пети,а маша одного с ним роста; следовательно,катя и маша...
вопросик70
21.03.2020 23:04
Подписать названия старинных устройств для вычисления...
StesnyaШka
18.10.2021 12:44
Вывести таблицу значений функции y=24/|x| на интервале [-1; 1]. шаг изменения аргумента равен 0,2...
11nastyaaaaa11
18.10.2021 12:44
Точка задана координатами (x,y) определить, принадлежит ли она фигуре...
стефания31
08.07.2021 11:16
Большой или маленький размер имеет файл, содержащий графическое изображение...
kirill055
22.10.2021 16:56
Сколько раз будет выполнен цикл? 1. for i: = 0 to 15 do s: = s+1; 2. for i: = 10 to 15 do s: = s+1; 3. for i: = -1 to 1do s: = s+1; 4. for i: = 10 to 10 do s: = s+1; 5. k:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.