Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sandrokapanadze777
30.03.2021 23:35 •
Информатика
Паскаль. "в заданной строке подсчитать кол-во букв латинского алфавита" при строковой функции "length"
Ответ:
olyailysha31
05.07.2020 10:02
S:string;
k, i:integer;
begin
readln(s);
for i:=1 to length(s) do
if (ord(s[i])>64) and (ord(s[i])<91) then k:=k+1;
if (ord(s[i]>95) and(ord(s[i])<123) hen k:=k+1;
writeln(k);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Artemhhh
14.02.2021 23:33
Выяснить, делится ли положительное целое число на 4. Число может иметь до 30 цифр и задаётся массивом A из N цифр.Примечание: Число делится на 4, если две его последние...
dfgro
28.12.2021 18:02
Соотнеси термин со значением. Фишинг Кибербуллинг Сетевой этикет Спам Размещение в Сети издевательских карикатур и обидных прозвищ жертвы. Вредоносная рассылка писем...
ÝourFunnyĆat
03.10.2021 18:16
binary digit означает двоичный символ.Является наименьшей единицей измерения информации.Назовите данную единицу измерения информации...
Tigeriza
08.12.2022 06:57
Запиши команду открытия файла file7.txt Для записи данных обозначив переменную The_file Python...
SKYScraRPharaon
20.08.2022 09:15
Определите объем памяти в мегабайтах необходимой для представления 1 мин фильма на экране мониторе с разрешением 2048 х 1024 и палитрой из 256 цветов.За секунду происходит...
MrLinar
26.06.2020 20:35
с программой в Pascal ABC, нельзя преобразовать real в integer. Программа: Var a,b,c,d,e,f:real; n:integer; Begin a:=0; b:=0; c:=0; d:=0; e:=0; f:=0; n:=0; Write(...
аличка77
11.04.2023 12:28
Создайте программу с использованием цикла while...
He1111p
04.01.2023 03:08
1,86647 2,2854 Как это будет выглядеть на языке Паскаля? ...
rasimfanov
27.04.2023 14:05
Тест по информатике за 7 класс Установить соответствие: 1) история посещения страниц 2) сохранение паролей 3) управление всплывающими окнами 4)управление информацией...
mandarinka3001
27.01.2022 14:28
Язык программирования python! Составить программу для вычисления среднего арифметического N произвольных вводимых чисел. Формат ввода: список действительных чисел,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k, i:integer;
begin
readln(s);
for i:=1 to length(s) do
if (ord(s[i])>64) and (ord(s[i])<91) then k:=k+1;
if (ord(s[i]>95) and(ord(s[i])<123) hen k:=k+1;
writeln(k);
readln;
end.