В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Stuart11
Stuart11
28.05.2021 05:42 •  Информатика

Построить блок-схему и написать программу для вычисления произведения четных чисел на паскале

Ответ:
Alexsandar
Alexsandar
05.07.2020 08:57
Распишите подробнее. Четные числа, которые вводятся с клавиатуры? Сколько этих чисел?
------------------------------------
var i,n,c:integer;
begin
readln(n);
с:=1;
for i:=2 to n do
if i mod 2=0 then c:=c*i;
writeln('Произведение четных чисел: ',c);
readln;
end.

Построить блок-схему и написать программу для вычисления произведения четных чисел на паскале
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?