Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lerafomina2004
14.03.2021 17:55 •
Информатика
Написать программу решения (abc pascal). вы купили в магазине x порций мороженого по цене 35 рублей каждое и y шоколадок по 60 рублей. сколько всего денег вы потратили?
Ответ:
kotyara1234
05.07.2020 08:47
Var x,y,s: integer;
begin
readln(x,y);
s:=35*x+60*y;
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
andreymarshev0p0b1aa
23.01.2020 19:41
Каково расширение файла, полный путь к которому c: \users\admin\documents\test.ppt?...
austimenko291
15.07.2022 07:49
Какие знаки используются для представления информации при: а) записи арифметических выражений...
kotelnikovaLA
15.07.2022 07:49
Внекоторой стране автомобильный номер длиной 7 символов составляется из заглавных букв (всего используется 18 букв) и десятичных цифр в любом порядке. каждый символ кодируется...
ffoxyyyy1
19.05.2022 10:14
Что не является антивирусной программой, предотвращающей проникновение вируса в компьютер? а) norton б) dr.web в) kaspersky г) nero...
varvaranepomnas
12.02.2022 21:32
А)существенными будем называть свойства,перечисление которых позволяет без ошибки определить . б)все существенные объекта составляют ....
FoxFantasy
12.02.2022 21:32
ответьте на вопрос каким правилам подчиняются имена файлов в вашей ос? например windows7...
алекс922
12.02.2022 21:32
Определить информационный объем сообщения ,осень если 1 символ несёт количество информации 8 бит....
DarKerThanBlaCK34
12.02.2022 21:32
Написать программу,паскаля которая вычисляет sin 45 градусов и выводит результат с точностью до трёх знаков после запятой...
yashchenko04
25.02.2022 23:22
Решите уравнение: 8x(бит) = 256(кбайт)...
HellyHopta
06.06.2023 20:16
1. петя! ты пойдешь сегодня в кино? - спросил я друга. да , - ответил петя. сколькл информации я получил? 2. какой объем информации содержит сообщение, уменьшающее неопределенность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x,y);
s:=35*x+60*y;
writeln(s)
end.