Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mkalashnik1983
16.12.2022 16:56 •
Информатика
Напишите программу в паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, из текста пользователя.
Ответ:
Новоселова1Лиза
01.10.2020 19:00
Var s,null:string;
i:integer;
begin
readln(s);
for i:= 1 to length(s) do
if i mod 2 = 1 then
null:=null+s[i];
writeln(null);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rilyakip0730v
25.02.2022 10:07
Вычислите необходимый объём видеопамяти для графического режима, если разрешение экрана монитора 1280*1024, глубина цвета - 32 бит с дано !...
Omursinovaa03
25.02.2022 10:07
Построить блок-схему алгоритма для вычисления суммы и произведения четырех чисел....
КейтKate
12.03.2021 13:57
Умоляю переведите числа 14 e 16 в двоичную систему...
Wanemid
12.03.2021 13:57
Р+ка+у-а+си-ри+т= выполни действия и запиши получившейся слово...
10ok
12.03.2021 13:57
Вычислите необходимый объём видеопамяти для графического режима, если разрешение экрана монитора 1280*1024, глубина цвета - 32 бита с дано !...
dmitriy14nagiev
12.03.2021 13:57
Вывести на экран 10 случайных чисел. случайные числа должны браться из [-10, 20] (использовать random). найти их сумму. использовать цикл for (паскаль)...
JanoX
12.06.2020 05:46
Что делать если на кейпаде Free Wolf K15 персонаж не двигается игра PUBG?...
met5
31.10.2022 17:58
Условие Дано многозначное число N, надо переделать его так, чтобы сперва в том же порядке были его чётные цифры, а потом нечётные. Порядок цифр сохраняется. Формат входных данных...
Карычч
19.11.2021 14:32
Нужно найти в интернете или в книгах по искусству картину девятый вал и записать свои размышления об природой, плавательным средством, собой:...
kazimirova2009
13.05.2020 06:23
Запиите программу, которая вычисляет сумму кодов букв с слова байт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
readln(s);
for i:= 1 to length(s) do
if i mod 2 = 1 then
null:=null+s[i];
writeln(null);
end.