Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мод8
28.02.2023 21:29 •
Информатика
Скажите где ошибка? нужно найти периметр треугольника в pascal abc. program perimetr_treug; var a, b, c, p: real; begin writeln ('введите стороны треугольника); readln (a, b, c); p: =a+b+c; writeln ('p= ', p); end.
Ответ:
dayanocha0080
01.10.2020 19:10
Попробуй так:
var P,a,b,c: integer;
readln(a);
readln(b);
readln(c);
P:= a+b+c;
writeln(' P=',P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fjjjfg
01.06.2021 01:43
Сколько существуют двузначных чисел сумма цифр которых = 7 .запишите на языке программирования...
ARTEMNET
01.06.2021 01:43
Написать программу: вводятся число до тех пор пока не введен 5. найти произведение чисел не равных нулю....
alexsashinav
01.06.2021 01:43
Файл размером 2500 кбайт передаётся через некоторое соединение в течение 2 минут. определите размер файла (в кбайт), который можно передать через это соединение...
принцеска005
03.08.2022 02:35
Как задать гиперссылку? a) body ... /body b) a href= /URL ... /a c) img src= /name d) p ... /p ...
ania51
02.05.2020 10:54
Что такое столбец базы данных?...
vergos86slobode
16.09.2021 09:36
ДЛЯ ПИТОНА ОБЪЯСНИТЕ МНЕ КАК ЭТО ДЕЛАТЬ Я СУТЬ ЗАДАЧИ НЕ ПОНИМАЮ Определите сумму всех элементов последовательности, завершающейся числом 0. Входные данные Вводится...
DENISIZ8V
09.12.2020 21:46
с заданиями по информатике 8 класс. Паскаль. Очень нужно...
Данька228228
12.11.2022 23:16
Какая запись верна var a, b, c integer; var a b c integer; var a. b. c :integer; var a, b, c :integer;...
danatabilov
14.11.2021 06:13
Разгадайте ребус очень быстро...
Школа5101
16.10.2021 16:25
Здравствуйте. Можете у лог. выражения по информатике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var P,a,b,c: integer;
readln(a);
readln(b);
readln(c);
P:= a+b+c;
writeln(' P=',P);
end.