Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мод8
03.05.2022 05:06 •
Информатика
Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен,вывести количество неправильных попыток(все это с циклом repeat)
Ответ:
22916
05.07.2020 06:46
Var k:integer;
s:string;
begin
repeat
readln(s);
k+=1;
until length(s)>=8;
writeln(k);
end.
length(s)>=8 это условие правильности пароля (через and можешь добавить еще что нибудь)
0,0
(0 оценок)
Популярные вопросы: Информатика
марго398
12.11.2020 09:23
ВАРИАНТ 6 РЕШИТЕ И 3 ЗАДАНИЕ( )...
1234567812445672676
26.08.2022 20:10
Что такое язык программирования?2. Какие существуют виды языков программирования?3. Объясните разницу между низкоуровневыми и высокоуровневыми языками программирования. 4. Что такое...
anonimus8310
06.12.2022 03:06
Дан массив из 20 элементов вводиться с клавиатуры , подсчитать количество отрицательных элементов...
HappyGamerAND3000
06.12.2022 03:06
Найдите ошибку в 7 строке(qbasic) : cls k = 0 dim b(k) input n for i = 1 to n input a if a 0 and a mod 3 = 0 then k=k+1 : b(k) = a next i if k 0 then goto 10 else goto 20 c = k...
DeQwert
27.10.2022 10:35
Правовые и этические нормы информационного общества,...
123457789999876
27.10.2022 10:35
Срешением, ! требуется отсортировать массив по неубыванию методом пузырька . входные данные в первой строке вводится одно натуральное число, не превосходящее 1000 – размер массива....
liliana564
11.01.2020 04:25
Диаграмма данные на котором изображаются в виде вертикальных прямоугольников...
fdsufsycdst
11.01.2020 04:25
Скакого слова начинается программа на языке pascal...
nata121114
13.11.2020 15:53
Записать уравнения гидролиза по ступеням, определить среду раствора и значение pH для веществ: FeCl2, K2SiO3, NaF, PbS....
gulkogulkovno
02.05.2022 10:10
4. Проба пера Раскрась героя былинного сказа. Выпиши строчки для этого фрагмента....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string;
begin
repeat
readln(s);
k+=1;
until length(s)>=8;
writeln(k);
end.
length(s)>=8 это условие правильности пароля (через and можешь добавить еще что нибудь)