В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NarkoBaronTif
NarkoBaronTif
03.05.2022 05:06 •  Информатика

Составить программу расчета нормы полива в теплице (л/м) по формуле: m=0,1*h*d* где h – высота слоя грунта, см; d – объемная масса грунта, г/см3; w1 – рекомендуемая относительная влажность грунта, % ппв; w2 – фактическая относительная влажность грунта, % ппв. фактическая относительная влажность грунта изменяется в пределах от 50 до 60 % ппв с шагом 1 %.

Ответ:
likaKiss1
likaKiss1
05.07.2020 06:46
//Если я правильно понял, то так...
var
  d, h, w1, w2: integer;

function readvalue(s: string): integer;
var t: integer;
begin
  write(s, ' ');
  readln(t);
  result := t;
end;

begin
  h := readvalue('Высота слоя грунта:');
  d := readvalue('Объём грунта:');
  w1 := readvalue('Рек. влажность грунта:');
  writeln('Вл. грунта | Норма полива');
  for w2 := 50 to 60 do
    writeln(w2:9, '% | ', 0.1*h*d*(w1-w2), ' л/м');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?