В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
малышка172
малышка172
12.12.2020 11:08 •  Информатика

Напишите программу(паскаль), которая считывает с клавиатуры вещественное число х и выдает на экран значение выражения 1\х. очевидно значение х=0 является недопустимым. для проверки вводимых с клавиатуры данных воспользуйтесь оператором repeat :

Ответ:
Masha6655
Masha6655
05.07.2020 06:52
Var
x: real;

begin
readln(x);
if x=0 then exit;
write(1/x);
end.

Не понимаю, зачем тут repeat
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?