В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chinyakova97p02efn
chinyakova97p02efn
13.11.2021 17:33 •  Информатика

Составьте программу, вычисляющую площадь s прямоугольного треугольника по заданным длинам двух катетов a, b. вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.

Ответ:
кэт2281
кэт2281
05.07.2020 06:40
Var k1,k2,s: real;
begin
 writeln('введите два катета в см:');
 readln(k1,k2);
 s:=1/2*k1*k2;
 writeln('площадь прямоугольного');
 writeln('треугольника равна ',s,' кв. см.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?