Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
satvika61
03.02.2023 01:32 •
Информатика
(а+в)^2=a^2+2ab+b^2 написать пограмму в паскале
Ответ:
4chanus
05.07.2020 06:35
Var
A,B:real;
Begin
WriteLn('(a+b)^2 = a^2 +2ab +b^2');
WriteLn('Введи значения a и b через пробел');
ReadLn(A,B);
WriteLn(sqr(A),' +',2*a*b,' +',sqr(b));
0,0
(0 оценок)
Популярные вопросы: Информатика
ananas6947
03.01.2021 12:33
заполнить матрицу a : array[1..5,1..7] of integer так, чтобы на каждой позиции стояла сумма индексов i и j (т.е. a[i, j] = i + j) , вывести ее на экран. создать матрицу...
Арсен077
22.10.2020 06:10
Вклассе 32 ученика, среди них есть мальчики и девочки с темными, светлыми и рыжими волосами. вероятность того, что будет выбран ученик с темными волосами в три раза...
Аня29718282
03.07.2020 08:35
Запишите на языке паскаль программы для решения следующих , используйте оператор while: 1) запас рыбы в пруду оценен в а тонн. ежегодный прирост рыбы составляет 15%....
TkAl06
30.03.2021 19:20
Составьте программу по предложенной блок-схеме....
daria383ver
16.09.2022 19:34
Склавиатуры вводится трехзначное число. узнать сколько раз в нем встречается максимальная цифра.( только на языке программу)...
Cgdhksfggsfjkddf
04.04.2020 03:52
8 битен тұратын ақпаратын олшем бирлігін қалай атайдыкбайтмбайтбайт гбайтбит...
ka931
13.04.2022 13:35
Ақпаратын ен кіші өлшем бірлігі қалай аталады байт биткбайтмбайтгбайт...
сабина423
03.10.2020 05:12
Где и когда появился шоколад?...
Соня2340
25.03.2022 10:27
Нужно построить таблицы истинности и блок схемы...
VolkovaI
12.04.2020 08:19
Посоветуйте бюджетный ноутбук (для учебы )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,B:real;
Begin
WriteLn('(a+b)^2 = a^2 +2ab +b^2');
WriteLn('Введи значения a и b через пробел');
ReadLn(A,B);
WriteLn(sqr(A),' +',2*a*b,' +',sqr(b));