В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
spanielskubidu1
spanielskubidu1
04.08.2020 15:09 •  Информатика

Составить программу вычисления произведения квадратов натуральных чисел от 1 до 10. (1^2*2^2*3^2**10^2)

Ответ:
Емина
Емина
05.07.2020 06:25
Pascal

Var
i: byte;
rez: unt64;

begin
for i:=1 to 10 do
 rez:=rez*i*i;

write(rez);
end.

Если не ошибся нигде)
0,0(0 оценок)
Ответ:
9955Х
9955Х
05.07.2020 06:25
Var i,a:longint;
Begin
a:=1;
for i:=1 to 10 do
a:=a*sqr(i);
writeln (a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?