Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daviddavidbelovbelov
08.12.2020 11:43 •
Информатика
Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде v км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч.
Ответ:
sagizovtoshtemi
05.07.2020 01:54
//Pascal ABC.NET v3.1 сборка 1172
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
0,0
(0 оценок)
Популярные вопросы: Информатика
nickartyar
10.08.2021 12:38
что такое анимация? от чего зависит иллюзия движения? какие бывают виды анимации, их характеристика? какие существуют анимирования, их характеристика? что используется...
gopnik66
10.08.2021 12:38
Pascal. проверить, является ли код оптимальным и правильным решением , решить проблему вывода при отсутствии специальных элементов : дана вещественная матрица а размера nxm,...
ykim1337
03.12.2022 05:45
А) десятичное число записано в виде суммы произведений : н=7*10^3+10^6+0*10^7+1*10^2+5*10^0 запишите это число в привычном для нас виде. б) двоичное число записано в виде суммы...
крошка44
03.12.2022 05:45
Впроцессе преобразования растрового графического файла количество цветов уменьшилось 256 до 4 во сколько раз уменьшился информационный обьём файла?...
denholopДанила23231
18.07.2021 08:25
Найти сказки но не пушкина и выписать по два примера на хранение и передачу...
MintMartini
18.07.2021 08:25
Даны значения g и х. вычислите: у=sqrt(1+g+x)/(16-sqrt(4x))...
serjksu
02.10.2022 22:30
1) отметьте все правильные объявления массива в языке паскаль * var a[1..10] of integer var a: array of real; var a: array [-8..10] of integer; var a: array [-8..10]; var a[1..10];...
valereiagorohov1
19.03.2021 15:47
Среди всех трехзначных чисел найти количество чисел с суммой цифр четна и одинаковыми являются первая и последняя цифры. вывести на экран сами числа и их количество через паскаль...
Dyrochka22
12.06.2021 14:17
Вдень рождения внука бабушка открыла счет в банке на его имя и положила туда 1000 рублей. банк увеличивал сумму на 4% в год. каждый следующий день рождения бабушка производила...
Lisonьka124
14.07.2020 01:17
Ввести с клавиатуры 2 числа, если их сумма кратна 7, то написать числа и их сумму, иначе умножить каждое на 7 и вывести результаты....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000