В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
оля199925867452
оля199925867452
06.10.2021 10:26 •  Информатика

Пользователь вводит с клавиатуры 3 любых числа.написать программу которая выводит положительные и отрицательные.(с++)

Ответ:
silvi82
silvi82
05.07.2020 01:46
#include <iostream>

using namespace std;

int main (){
  float a, b, c;
  cin >> a >> b>> c;
  if (a != 0) cout << a << " ";
  if (b != 0) cout << b << " ";
  if (c != 0) cout << c;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?