Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lusi28
07.07.2021 00:21 •
Информатика
Написать программу в паскале используя циклы: вычислить кубы всех целых чисел от 1 до 20.
Ответ:
irinatalanina95
05.07.2020 01:41
Var k:integer;
begin
for k:= 1 to 20 do
writeln(k,'=',sqr(k)*k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Анютка45458
23.02.2020 12:59
Напишите программу, которая получает с клавиатуры возрасты трёх человек (антона, бориса и виктора) и определяет, кто из них старше. пример: возраст антона: 15 возраст...
artemlis1302200
23.02.2020 12:59
Вывести на экран сумму и произведение цифр целого двузначного случайного числа....
senyazer
23.02.2020 12:59
Укажите расширение файлов, созданных в в эт msexcel? выберите один ответ: a. exe b. xls c. doc d. ods...
Тэт11
24.04.2023 13:36
ответить на во по Excel. Сам решить не могу, нету доступа к программе....
грустнаякакахаха
14.11.2020 20:05
Построить табличную модель по следующим данным в программе MS WORD: Незнайка, Торопыжка и Кнопка летом занялись выращиванием овощей. Когда собрали урожай, оказалось,...
LRM999919
19.02.2020 00:41
Екілік санның әрбір разряды деп айтадыА) кмВ) смС) ммД) кг атвет ...
nbis2000
14.08.2022 21:57
Определите значение переменной b после исполнения данного алгоритма: a := 10 a :=a + 2 b := a + a / 2 b := a + b * 2 В ответе укажите одно число - значение переменной...
nazarpl6222
01.06.2021 02:15
Составьте программу, которая генерирует случайное четырёхзначное число от 1000 до 9999 (номер автобусного билета), выводит его на экран и определяет, является ли билет...
Yalikhan
27.05.2023 18:13
Записать уравнение кривой проходящей через точку А(0, -8), если известно, что длина отрезка, отсекаемого на оси ординат нормалью, проведенной в любой точке кривой, равна...
Grizzly23
27.02.2020 07:31
Знайдіть площу прямокутного трикутника, якщо один з його катетів дорівнює 2 см, а гострий кут 45°...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for k:= 1 to 20 do
writeln(k,'=',sqr(k)*k);
end.