В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kika228322
Kika228322
16.07.2020 00:19 •  Информатика

1.напишите программу ,которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9. 2.напишите программу,которая выведет на экран значение след суммы: s=1+2^++2n значение n определяется пользователем. !

Ответ:
pepeon11
pepeon11
03.07.2020 23:26
Program t1;
var n,i: integer;
begin
writeln('Введите число :');
readln(n);
writeln('Результат :');
for i:=1 to 10 do
begin
writeln(n*i);
end;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?