В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Babaev11
Babaev11
18.12.2020 19:20 •  Информатика

Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди них температура таяния льда (> 0) паскаль .

Ответ:
Mymail10
Mymail10
03.07.2020 23:25
Program fofgogjoj;
var
a,b,c:integer;
begin
Writeln('Введите три значения температуры');
Readln(a,b,c);
if a>0 then
Writeln('1ое значение - температура таяния');
if b>0 then
Writeln('2ое значение - температура таяния');
if c>0 then
Writeln('3е значение - температура таяния');
if (a<=0) and (b<=0) and (c<=0) then
Writeln('Температуры таяния не обнаружено');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?