В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
26Регинка
26Регинка
14.01.2022 04:20 •  Информатика

Написать программу pascal, которая меняет местами последние две цифры в записи числа. рассматриваются числа в диапазоне от m до n, причем m> 99. вывести на экран два столбика значений: первый – исходное число, второй – измененное.

Ответ:
Диана090980
Диана090980
03.07.2020 22:37
Uses crt;
var i,n,m: integer;
begin
     write('Введите число, большее 99: ');
     readln(n);
     clrscr;
     for i:=100 to n do
         writeln(i,' ',i div 100,i mod 10,i mod 100 div 10);
end.     
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?