Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Littlefaife555
21.02.2023 21:58 •
Информатика
Найти произведение всех элементов массива целых чисел меньших 0 размер массива равен-10
Ответ:
Злая4Пташка4
03.07.2020 22:31
Program n1;
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
OSTROVSKAYA100
21.06.2022 17:26
Для изменения толщины контура нужно нажать на кнопку AПалитраВКонтурСЛинияТолщинаSURUTANISASI...
алекс858
21.07.2020 08:20
Даны два числа 29 и 17. перевести их в двоичную систему счисления, в которой выполнить сложение, вычитание и умножение этих чисел....
Stefan123005
21.07.2020 08:20
1. перед вами пример кода html. необходимо подсчитать количество ошибок сделанных в записи тэгов. праверка моя первая страничка ! меня зовут это моя личная страничка. 7. дана последовательность...
Арпинэ1
19.05.2020 05:51
На интервале [ -15, 7 ] найти сумму положительных целых чисел, и произведение отрицательных целых чисел....
NastyaAnaNastya
24.03.2022 23:26
Дан массив из n элементов.вывести в строчку все элементы через точку запятой.найти сумму первого и последнего элементов массива...
nfedorova868
22.07.2022 15:00
Что можно сказать о таблице символов ascii...
неюляша2002
26.07.2021 18:15
Вычислить значения функции y= x^2+x+5 , если x изменяется от -20 до 20 с шагом 0,5....
единорог106
10.07.2020 00:58
Дамир в течение трех часов выполнял дистанционные уроки. Назовите два примера рисков для здоровья Дамира, связанные с длительным использованием компьютера только правильно...
Arina5751
30.07.2020 23:37
Определите слово, зашифрованное в тексте: ЯИФАРГОТПИРК...
Aiker000
02.04.2023 13:16
Какие виды изображений из перечисленных лучше кодировать в векторном формате? 1 график 2 чертеж 3 фотография 4 карта 5 репродукция с картины В ответе укажите последовательно номера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.