Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
windi37
16.01.2020 19:37 •
Информатика
Составьте блок-схему и программу решения следующей .магазин продаёт b машин по цене a p. за каждую.найдите общую выручку от продажи этих машин.
Ответ:
Smilen2014
01.10.2020 18:42
Program n1;
Uses Crt;
var k,m,s: integer;
begin
write('Vvedi kol-vo prodanih avto: ');
Read(k);
write('Vvedi cenu za 1 avto: ');
Read(m);
s:=m*k;
writeln('Viruchka za avto: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Begkakaaa
10.07.2022 15:44
не понимаю... Петя шифрует русские слова, записывая вместо каждой буквы её номер в алфавите (без пробелов). Номера букв даны в таблице: *алфавит не изменился* Некоторые шифровки можно...
SmokeSivunenko
15.02.2021 23:36
Дюймовочка, пришивая пуговицы, заметила, что стежки разного вида образуют двоичные числа 0 и 11. какое наименьшее чётное положительное число можно получить, пришив 5 пуговиц в ряд?...
Princesska88
15.06.2021 15:30
Федя совсем недавно поступил в лучший вуз страны. В особенности ему с ала интересна кафедра изучения счастливых чисел, то есть тех чисел, которые состоят только из цифр 2 и 5. научные...
jasmine9
07.10.2021 05:40
Что вы понимаете под выражением править текст...
ApostalVooDoo
25.09.2020 19:39
Данные с внешних устройств компьютера поступают непосредственно: Укажите правильный вариант ответа: 1) во внешнюю память 2) во внутреннюю память 3) на устройства вывода4)в процессор...
sgerbst
04.09.2020 10:59
Задача: найти значение минимального элемента в одномерном массиве, который заполняется случайными числами. max_min; var M: [1..10] of ; i, min: integer; begin randomize; for i: = 1...
владгалимуллин
04.09.2020 10:59
Федя совсем недавно поступил в лучший вуз страны. В особенности ему стала интересна кафедра изучения счастливых чисел, то есть тех чисел, которые состоят только из цифр 2 и 5. Научные...
vladikn2016
20.08.2021 11:01
написать программу на пайтоне. Не совсем понимаю, что от меня хотят. Сегодня знаменательный день! В Межгалактическом Обществе Программистов сразу у n программистов день рождения! Поскольку...
KVASSok
24.08.2021 09:38
Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами....
mikerinavera
28.04.2023 23:31
Ребят кто знает по информатике завтра сор а, я даже не знаю что будет в соре вышлите Сор 1.ответы я сама найду...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses Crt;
var k,m,s: integer;
begin
write('Vvedi kol-vo prodanih avto: ');
Read(k);
write('Vvedi cenu za 1 avto: ');
Read(m);
s:=m*k;
writeln('Viruchka za avto: ',s);
end.