В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MorficTV
MorficTV
01.08.2020 11:30 •  Информатика

Напишите программу для вычисления значения y по заданному значению b z=sin^3 4a^2, где a=корень 3b-4

Ответ:
Dasěuke345
Dasěuke345
03.07.2020 21:21
Var
  b: double;
  
begin
  readln(b);
  writeln('z = ', System.Math.Pow(sin(4 * sqr(3 * b - 4)), 4));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?