В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bubisolha1
bubisolha1
28.04.2021 18:27 •  Информатика

Написать программу, которая выводит таблицу квадратов , яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)

Ответ:
RoseIce
RoseIce
03.07.2020 21:19
Const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?