В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Настя21438
Настя21438
16.01.2022 08:15 •  Информатика

Free pascal 1. составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. даны два целых числа x и y. составить программу для нахождения большего из них. 3. составить программу для вывода на экран натуральных чисел от 1 до 10. 4. составить программу для решения : сколько пирожков испечёт хозяйка за неделю, если в первый день она испекла 4 пирожка, а в каждый последующий день – в два раза больше, чем в предыдущий? 5. (*) с клавиатуры вводятся последовательно n натуральных чисел. найти большее из них.

Ответ:
епклсзкищут
епклсзкищут
03.07.2020 21:24
1) var a, b, s: real;
begin
read(a, b);
s:=a*b;
writeln(s);
end.

2) var x, y, max: integer;
begin
read(x, y);
if x>y then max:=x else max:=y;
writeln(max);
end.

3) var i:integer;
begin
for i:=1 to 10 do
writeln(i);
end.

4) var i, n:integer;
begin
n:=4;
for i:=1 to 7 do begin
n:=2*n;
writeln(n);
end.

5) var a, n, max:integer;
begin
max:=-MaxInt;
read(n);
for i:=1 to n do begin
read(a);
if a>max then max:=a;
end;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?