Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Amanda173
20.05.2021 01:20 •
Информатика
Програмирование паскаль напишите программу, которая выводит на экран числа от 1 до n с шагом 2. n вводится с клавиатуры.
Ответ:
Feya2004
03.07.2020 20:29
Var a:array [1..100] of integer;
k,n,i:integer;
begin
k:=0;
readln (N);
while k<N do
begin
k:=k+2;
writeln (k);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Romlik
22.11.2020 16:08
Доклад на тему: лицензионные условно бесплатные и свободно распространяемые программы...
Саби51
22.11.2020 16:08
Ссылка от одного электронного информационного объекта к другому 11 букв...
Настя16764631
18.06.2021 09:52
Задания на обработку чисел в массивах 1) В программе используется одномерный целочисленный массив A с индексами от 0 до 9. Значения элементов равны 1, 2, 5, 8, 9, 3, 4, 0, 7, 6...
кира6371929648
12.02.2023 00:56
Дан одномерный массив. Запиши верный ответ. −19 37 0 −3 3 12 Значение элемента массива — −3. Индекс элемента массива —...
comr4de
18.12.2020 21:15
Каким образом можно сместить абзац относительно поля...
Natte1
12.01.2020 13:23
Сочинение-рассуждение на тему у человека должна быть родина , , напишите...
mariadenisovna
12.01.2020 13:23
Сочинение на тему борис годунов как царь...
berrrdi
12.01.2020 13:23
По схеме сделать предложение вот ( п , - а)...
werffhuj
12.01.2020 13:23
Диаметр окружности равен 22см. найдите длину окружности и площадь круга (n=3,14...
Zzz111zzz15zz888zz
13.05.2023 05:34
Какое из следующих утверждений верны? 1)если две параллельные прямые пересечены третьей прямой, то внутренние односторонние углы равны. 2) смежные углы равны. 3) через любые две...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k,n,i:integer;
begin
k:=0;
readln (N);
while k<N do
begin
k:=k+2;
writeln (k);
end;
end.