Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
youngest1111
31.12.2020 21:11 •
Информатика
(pascal abc.net ) составьте программу: дано 5-ти значное число (78906) с div и mod нужно выделить цифры из числа.
Ответ:
buchelnikova84
03.07.2020 19:48
Начало думаю сами сможете написать
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kopil199420p017kl
21.12.2022 20:04
Youtube.com/channel/UCk3iUlNxbxMG0zz2ssTwEng подпишись на канал, или тебя украдет бабайка...
Юлия757445
05.03.2021 08:49
В чому ризниця миж программам и Scratch від Scratch 2...
gancedag05
22.11.2022 09:39
В спортивный кружок по баскетболу принимают детей возрастом от 10 до 14. Написать программу определяющую,попадет ли ребенок в данную секцию. СДЕЛАТЬ ПРОГРАММУ + БЛОК СХЕМУ ПИТОН...
Emma190
31.10.2022 20:03
5“. Чим відрізняються властивості Top i Left для поля та для форми?...
kasper121314
03.06.2021 08:46
Продолжите предложение Книжный стиль делится на… . 1) Художественный. 4) Научно-официальный. 2) Научный. 6) Официально-публицистический. 3) Официально-деловой. 5) Публицистический....
kristinavasina1
28.02.2022 15:54
C какой целью проводят дефрагментацию диска?...
miwe10
16.08.2021 21:52
Напишите функцию, строящую по заданному массиву целых чисел другой массив натуральных логарифмов этих чисел С++ (visual studio 2019 консольне приложение )...
Игнатий007
28.07.2021 05:10
за правильный ответ... (спам-бан) ...
Герман10111
03.12.2021 05:10
1. Для чего создаются таблицы в документах? 2. Опишите понятие таблицы. 3. Как создавать таблицы в MS Word? 4. Как добавить столбцы и строки в таблице? 5. Можно ли объединить ячейки...
vladgorbatov1
25.05.2022 12:16
Задание No3. Запишите арифметические операции, которые можно выполнять над вещественными числами....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.