Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ilyaky
13.09.2021 05:22 •
Информатика
Составте блок-схему и программу для нахождения среднего арифметического всех натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм
Ответ:
глупенький11
01.10.2020 18:08
Pascal
var i,s,k:integer;
begin
s:=0;
k:=0;
for i:=10 to 99 do
begin
if (i mod 2 = 0) then
begin
k:=k+1;
s:=s+i;
end;
end;
writeln (s/k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
niketa777
04.04.2023 04:40
Акпараттын олшем бирликтерин осу ретимен жазу...
bekbolata45
21.02.2022 20:14
Какая из них наиболее эф ? Вопросы для размышления1. Какие формы представления графической информации ты можешь назвать?2. Каковы различия между аналоговой и цифровой формами...
1505Анютка1505
15.04.2022 05:37
язык Котлин. Написать программу, которая меняет местами значения переменных x и y, с использованием промежуточной переменной....
Белоеморе
18.06.2022 18:51
T Объясните, роль государства в обеспечении информационной безопасности.(прикрепить свой файл...
LeraKruspe
23.07.2020 06:47
ПОМАГИТЕ И БЫСТРО Назови процесс познания окружающего мира. 1. Законы мира, сущность предметов и явлений, общее в них мы познаём с . 2. С органов чувств мы познаём отдельные...
михас3
24.04.2023 08:56
Напишите о ваших любимых средствах массовой информации...
Defalt13
29.05.2020 12:56
Что будет если запустить .bat файл с содержанием %0|%0?...
Fedotaq
09.02.2021 17:51
Приведите примеры из повседневной жизни можно привести для команд копировать вставить вырезать переместить ...
Felissia12
29.01.2020 23:44
Неправильно организуемая рабочее место за компьютером ухудшению ухудшению здоровья пользователя соотнеси проблему здоровья пользователя с её решением...
ketikosti
24.12.2020 12:16
Там варианты есть если разбираешься в компьютерах! тест Информатики 5 Класс В Последнем внизу написаноданетвозможно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s,k:integer;
begin
s:=0;
k:=0;
for i:=10 to 99 do
begin
if (i mod 2 = 0) then
begin
k:=k+1;
s:=s+i;
end;
end;
writeln (s/k);
end.