В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xomis1
xomis1
27.05.2021 19:57 •  Информатика

Напишите программу для вычисления значения арифметических выражений. ))​

Ответ:
джамшутик2005
джамшутик2005
25.05.2020 02:57

var a,z,x,y:real;

begin

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение z: ');

readln(z);

writeln('Введите значение y: ');

readln(y);

a:=(1+z)*((x+(y/(sqr(x)+4)))/(2+(1/(sqr(x)+4;

writeln('a = ',a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?