В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TrueStOrY133
TrueStOrY133
20.06.2022 22:00 •  Информатика

Составить программу паскаль нахождения максимального элемента массива а[1..7

Ответ:
макар95
макар95
03.07.2020 17:56
Var A: array [1..7] of real
var max: real, i: integer
begin
for i:=1 to 7 do readln (A[i]);
max = A[1];
for i:=2 to 7 do if A[i] > max then max := A[i];
writeln (max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?