В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЧакН0рис
ЧакН0рис
20.06.2020 02:31 •  Информатика

Дан одномерный массив из 10 элементов. элементы массива лежат в диапазоне от -20 до 20 и обозначают температуру первой декады (10 дней) марта. определите номера дней, когда температура опускалась ниже -10. напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.

Ответ:
arishatopic
arishatopic
03.07.2020 17:19
CONST N=10;
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN 
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?