В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mavimkolosov66
mavimkolosov66
01.09.2021 01:27 •  Информатика

Программа abc через boolean сумма трехзначного числа равна n является четным числом составить программу

Ответ:
Asylai5A
Asylai5A
03.07.2020 17:16

var
N:integer;
begin
Writeln('Введите  N');

redln(n);
Writeln('Вырожение:');
Writeln('(сумма цифр данного  трехзначного числа N является четным числом;');
Writeln( (((N mod 10) +
(N div 10))  
mod 2) = 0  );
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?