В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mashoo4rik
Mashoo4rik
24.02.2021 12:04 •  Информатика

Решить по информатике в паскале! напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! пример: ввод 179 вывод the next number for the number 179 is 180. the previous number for the number 179 is 178.

Ответ:
ruslan201380
ruslan201380
01.10.2020 17:48
Program m1;
var
   k: integer;
begin
    write ('Введите целое число');
    readln (k);
    writeln ('The next number for the number ', k, ' is ', k+1, '.');
    writeln ('The previous number for the number ', k, ' is ', k-1, '.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?