В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tara2017
Tara2017
09.12.2021 01:38 •  Информатика

Написать программу в паскале которая выводит на экран сумму первых n целых чисел. количество суммируемых чисел должно вводиться во время работы программы

Ответ:
Группа134ПО
Группа134ПО
01.10.2020 17:47
Uses crt;
var
a:array [1..255] of byte;
i,n,j:integer;
begin
for i:=1 to 255 do
begin
a[i]:=random(100);
write(a[i],"  ");
end;
write("сколько чисел складывать:");
read(n);
for i:=1 to n do
begin
j:=J+a[i];
end;
writeln(j);
readln;
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?