Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Amigo222288
02.12.2021 11:03 •
Информатика
Решить по информатике в паскале! написать программу, которая по известному тангенсу угла вычисляет угол в градусах
Ответ:
Oleg009988
01.10.2020 17:41
var
r: real;
begin
readln(r);
writeln(System.Math.Atan(r) * 180 / Pi);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sgymgjvb
06.02.2021 20:06
Как называется процесс, который происходит либо в собственной памяти (внутренняя память), либо на внеш- них носителях (внешняя память)?...
знайчушка
22.02.2023 13:31
N=256цветов k512x64 пикселя i-?...
hcg1
15.04.2023 18:04
Программа в паскале. даны фамилии 10 сотрудников и зарплаты каждого. вывести фамилию сотрудника с наименьшей зарплатой...
V369906
15.04.2023 18:04
Расширенная *osx, *ms, *app имеет: a) видеофайлы b) графические файлы c) исполняемые файлы d) текстовые файлы...
gojenovalilya
14.11.2022 01:14
Даны 4 цифры. дописать программу, которая вычислит число по этим цифрам. var a0, a1, a2, a3: longint; begin read(a3, a2, a1, a0); write(a) end. пример: ввод: 1 5 9 8 вывод:...
adel1288
14.11.2022 01:14
Как сделать несколько таблиц в excel одним файлом?...
Kaaaaakkkktus
04.11.2020 02:03
ЭТО СОР Найдите соответствие.Если что там есть ещё вариант 4...
NJR228337
02.02.2021 04:49
Пиксель деген не?очень нужно...
wolf135791
02.01.2023 08:21
Введите день, месяц, год двух девочек. Определите какая из них старше...
axieva35
31.12.2021 17:49
Вот например есть же безлимитный на мой сети тариф да, вот если раздать по вайфай файл другому человеку то у меня будут тратится мегабайт или нет (он будет сидеть в мой сетях)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r: real;
begin
readln(r);
writeln(System.Math.Atan(r) * 180 / Pi);
end.