В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastya2737
nastya2737
06.10.2022 04:04 •  Информатика

Написать программу на языке с#: . последовательность целых ненулевых чисел вводится с клавиатуры. окончанием последовательность является 0. определите произведение чисел, которые делятся на 5

Ответ:
ученик1877
ученик1877
03.07.2020 16:04
Using System;

namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            var product = 1;
            int n;
            do {
                Console.WriteLine("Введите число");
                n = Convert.ToInt32(Console.ReadLine());
                if (n != 0 && n % 5 == 0) {
                    product *= n;
                }
            } while (n != 0);
           
            Console.WriteLine("Product = " + product);

            Console.ReadKey();
        }
    }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?