В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hromovaalyona2
hromovaalyona2
06.10.2022 04:04 •  Информатика

Даны две точки в плоской прямоугольной системе координат. составить программу в паскале для определения, которая из точек находится ближе к началу заранее )

Ответ:
Sanya19367
Sanya19367
03.07.2020 15:59
Var
  x, y, d : real;
begin
  read (x, y);
  d := sqr (x) + sqr (y);
  read (x, y);
  if d > sqr (x) + sqr (y) then write ('Вторая ближе') else write ('Первая ближе');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?