Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dariagumennik
05.06.2023 14:30 •
Информатика
Написать программу паскале: даны два числа. увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответ:
yaneyay929303
01.10.2020 17:32
Var x,y:longint;
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lyubaykind
15.12.2020 16:51
Каскадные таблицы стилей используются создателями Web-страниц для задания (несколько вариантов ответа)...
umnyyk
18.06.2021 07:08
Вставь пропущенное слово. – это функция, которая определяет количество ячеек, содержащих числовые значения в заданном диапазоне ячеек...
laxier
28.05.2023 15:20
Программирование pascal(через цикл)дано натуральное число.верно ли что оно начинается на Х, и заканчивается на У?...
verachistova1
28.03.2023 05:07
1)сообщение содержит 2048символов. Информационный вес одного символа 64бита. Каков информационный объем сообщения? 2) информационный объем сообщения равен 6кб. Информационный...
Lolycat
02.04.2023 11:21
Почему роботы создаются по принципу живых организмов?...
EugeneEugene007
23.02.2022 12:17
Укажите ложные высказывания. 1)человека управляет работой других исполнителей.2) компьютер управляет работой связано с ним техническим устройством по выполнению...
Arinacoco
15.01.2021 00:33
Вычислить множество значений функций Y=1,2x² - L при L=0,2 x изменяющихся от 3 до 20 с шагом 3...
tab3190717
06.10.2020 03:01
Для заданного временного ряда: Y = [38, 42, 41, 43, 48, 49, 37, 44, 46, 55, 47, 58, 63, 62, 61, 60, 56, 54, 53, 66, 59, 65, 72, 74, 71] 1) Определите коэффициент...
denishr06
31.10.2021 08:37
Представьте, что робот находится на поле 150×150 см. Напротив него, на разном расстоянии, находятся 3 препятствия. Напишите программу, благодаря которой робот вычислит...
Artur68084
16.08.2021 23:53
Мона лиза это жена леонардо да винчи? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.