Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
арина1253
29.10.2022 22:06 •
Информатика
Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда? если ни одно из значений не равно 0, то выводит сообщение об этом.
Ответ:
medusya
03.07.2020 12:36
Var a,b,c:real;
begin
read (a,b,c);
if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
refdiamond
27.06.2021 08:18
Подскажите , , четыре слова в языке в каждом из которых по сто одинаковых согласных , а в одном слове по два л....
WeReWolF47
25.05.2023 12:52
Разгадайте шифр : bad english 6 12 25 9 14 7 16 21 13 16 11 9 14 +779 что тут такое именно +779...
Gtfdgrrgd
08.09.2022 21:02
Как вывести от 1 до 10 случайное число которое делятся на 2...
lvo2010w
25.05.2023 12:52
Какова мощность алфавита, с которого записано сообщение, содержащее 12288 символов, если его объем составляет 3/256 мбайта?...
lilulurens
17.02.2020 14:20
Что такое байт сколько байтов составляет 1 килобайт...
Kamarir
27.07.2021 22:37
составьте программу заполнения и вывода на экран целочисленного массива а из десяти элементов, каждый из которых равен: своему индексу и квадрат инлекса...
uchenik1988
03.10.2020 16:12
Как Вы понимаете значение слова ТАЛАНТ? Сформулируйте и прокомментируйте данное Вами определение. Напишите сочинение-рассуждение на тему: «Что такое талант», взяв в качестве...
070607
04.05.2020 17:28
Числа 34 и -113 представить в 8-разрядном формате....
Astr4lis
07.06.2021 00:47
На доске 9 на 6 клеток. сколько бит необходимо чтобы закодировать каждую клетку доски...
Retrica2002
03.05.2023 12:03
Написать алгоритм вычитания двух дробей. за 9 класс....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (a,b,c);
if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет');
end.