В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anmon07
anmon07
13.06.2021 19:48 •  Информатика

Даны числа x,y и z. составьте программу, которая возводит в квадрат те из них, которые не отрицательные

Ответ:
Настька1210
Настька1210
03.07.2020 12:14
Var
  x, y, z : real;
begin
  read (x, y, z);
  if (x > 0) then x := sqr (x);
  if (y > 0) then y := sqr (y);
  if (z > 0) then z := sqr (z);
  write (x, ' ', y, ' ', z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?