Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vichkapetrenko
09.06.2022 03:17 •
Информатика
Составить программу паскаль: вводится 2 целых числа,найти наибольшее из них
Ответ:
daffar1daffari
01.10.2020 17:21
Var a, b : real;
begin
readln(a);
readln(b);
if a>b then writeLn(a,b)
else writeln(b,a);
readln;
end.
Попробуй так
0,0
(0 оценок)
Популярные вопросы: Информатика
kamilaiks466
08.01.2020 22:02
НАПИШИТЕ ПОДРОБНО Павел составляет числовой ряд, получая его элементы по формуле i*2+1 , где i пробегает значения 1 от до 20 . Ряд получился следующего вида: 3+5+7+...+41. Составьте...
lenusya007
02.10.2022 00:09
Втаблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева направо в порядке возрастания количества...
умник202323
13.09.2021 12:07
Вывести на экран квадраты натуральных чисел от 10 до 20...
Vitaliy11111111
09.03.2020 06:13
Информация по электронной почте через модем передается со скоростью 9600бит/с. сколько времени понадобится, чтобы передать по этой почте субботний выпуск газеты «комсомольская правда»,...
m5zapir
01.05.2021 17:55
(паскаль) дан массив вещественных чисел.вывести минимальное положительное число...
Olga2907
08.12.2020 10:53
Вдревней руси количество дней в неделе составляло 5 дней отсюда среда – серединный день недели. определите сколько сред в неделях по 5 и 7 дней в году, который начинается с понедельника...
SvetaX16X
25.09.2021 13:04
1. раздели на 2 2. вычти 1 первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1. исполнитель работает только с натуральными числами. составьте алгоритм получения...
888oksana888
21.11.2022 19:27
Первая из них умножает число на 3, вторая — вычитает из числа 1. исполнитель работает только с натуральными числами. составьте алгоритм получения из числа 8 числа 61, содержащий...
valera555132
15.01.2022 00:03
1. Этапам построения компьютерной информационной модели соответствует: А) Обед в школьной столовой – Режим дня – Страница на школьном сайте; Б) Обед в школьной столовой – Калькуляция...
Annpetushok
20.10.2022 01:59
Что табличный процессор воспринимает как текст?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
if a>b then writeLn(a,b)
else writeln(b,a);
readln;
end.
Попробуй так