Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Минут505
26.01.2020 08:39 •
Информатика
Программа выполняется в паскале! составьте программу для решения следующей : процентная ставка по вкладу – 15% годовых. первоначальный вклад составил а рублей. через сколько лет он станет больше в рублей? значения а и в вводятся с клавиатуры. .
Ответ:
дарууунчик
03.07.2020 10:27
Var A,B:real;count:integer;
begin
readln(A,B);
while A<B do
beginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sasha1027821
11.02.2020 17:59
Прикладные программы для выполнения на компьютере конкретных...
sprikutviktpria
18.04.2022 11:27
Кардиограмма представлена в виде сигнала следующего вида: а) аналоговыеб) комбинированныев) дискретные...
lizarodkina
30.06.2020 10:04
Яка зазвичай називаються правила спілкування людей засобами інтернету? Відповідь запишіть малими літерами української абетки (іменник в однині). Скажите...
998974452408
21.04.2021 16:06
Подойдёт ли ноутбук asus r540ya-xo809t для world of tanks?...
carevruslan
30.06.2020 07:02
Статья набранная на компьютере содержит 64 страницы на каждой странице 40 строк в каждой строке 64 символа определите информационный объем статьи в которой каждый...
galina1809
30.06.2020 07:02
F=a^b+a^b+a^b+b^c решить, это из элементов логики...
Костя10987654321
22.04.2023 09:03
Як потрібно шукати інформацію для проекту...
dolgikof
25.07.2020 16:05
10110000101(2)- X(10): 2D5(16)- X(10) : 654(8)- X(10) 1011(10)- X(2): 111(10)- X(8) 888(10)- X(16)...
RTAKZM
11.06.2020 02:27
Вкаком предложении есть дееприч оборот? знаки препинания не расставлены 1раздался звонок и мы вошли в зал 2он так и стоял задрав подбородок к небу 3белые стволы...
shakutis
11.06.2020 02:27
1вариант: что называет печорин жизнью? как вы к этому относитесь? можно ли это назвать жизнью? 2 вариант: как вы оцениваете образ княжны мери? как вы к ней относитесь?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(A,B);
while A<B do
beginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.