В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
орех15
орех15
21.11.2022 07:44 •  Информатика

Написать программу в паскале: даны три числа а,в,с.определить являются ли они последовательными членами арифметической прогрессии. найти их разность.

Ответ:
nazar221
nazar221
03.07.2020 09:59
Var a,b,c,d:real;
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?