В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mcmorgana
mcmorgana
09.04.2020 02:30 •  Информатика

Паскаль! 5. дано трехзначное число. кратна ли сумма его цифр семи? 8. дано три натуральных числа x, y, z. вычислить количество чисел меньших 50. 10. даны два вещественных числа. уменьшить второе число в пять раз, если оно больше первого по абсолютной величине 13. составить программу, которая по введѐному названию страны европы будет выводить на экран название столицы (например, вводим греция - получаем "столица греции афины"); 17. заданы два числа. c) является ли только одно из этих чисел большим 10? 21. дано двузначное число. является ли сумма его цифр двузначным числом кратным трѐм. 22. проверить, является ли число трехзначным, у которого цифры образуют прогрессию (например: 139, 842). 28. даны действительные положительные числа x, y, z. b) если треугольник существует, то ответить – является ли он остроугольным 30 дано натуральное число n (n < = 9999). c) верно ли, что все четыре цифры числа различны?

Ответ:
irajhgmvm
irajhgmvm
03.07.2020 09:25
8.
var x,y,z,k:integer;
begin
k:=0;
read (x,y,z);
if (x>=1) and (y>=1) and (z>=1) then
begin
if (x<50) then k:=k+1;
if (y<50) then k:=k+1;
if (z<50) then k:=k+1;
writeln (k);
end else
writeln ('Вы ввели не натуральные числа');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?