В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ушастый1209
Ушастый1209
13.05.2022 02:04 •  Информатика

Написать программу в pascal полностью всю от program до end. : определить количество положительных элементов в двухмерном массиве 5х4. если программа будет написана полностью и работать верно поставлю супер решение

Ответ:
LegendYT
LegendYT
01.10.2020 17:10
Program main;
var
 mas:array[1..5,1..4] of integer;
 sum,j,i:integer;
begin
 sum:=0;
 for j:=1 to 5 do
  for i:=1 to 4 do
   read(mas[j][i]);
 for j:=1 to 5 do
  for i:=1 to 4 do
   if mas[j][i]>0 then
    sum:=sum+1;
 writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?