Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zentronys
16.10.2020 17:58 •
Информатика
Составить программу,где нужно ввести возраст антона,бориса и виктора.и определить кто из них старше)) !
Ответ:
Morij007
03.07.2020 07:40
Var A,B,V:integer;
begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Помидоркин001
14.08.2020 16:28
В системе программирования Onvecror составьте программы для создания следующих изображений....
Aнoним01
03.04.2022 18:42
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она нечётна, то удаляется...
Shaman12233
03.04.2022 18:42
Вычислить значение выражения axa-a. в паскале....
rayoz
01.04.2023 21:12
Вычислите значение выражения: если b не=а, то вычислять (в+2ха): в. в паскале...
Nr2006
01.05.2022 21:47
Валфавите 6 буква после д? в латинском алфавите пятая буква после т? в латинском алфавите первая буква перед буквой о? сколько областей тела у морского конька?...
skyyymbria
12.02.2023 19:44
1) определите значения переменных x,y,z после выполнения фрагмента программы. x: =52; y: =x mod 10; z: =x div 10; x: =y*10+z;...
oytu
05.10.2021 00:37
Растровая | Векторная | Преимущества | Преимущества |Недостатки | Недостатки | информатика 6 Класс...
poloch
28.04.2023 04:17
№1 слоевище лишайника состоит из клеток: 1. гриба 2. одноклеточной водоросли 3. цианобактерий 4. зеленого мха 5. многоклеточной водоросли 6. сфагнума (болотного мха)...
Sagi511
28.04.2023 04:17
Какое впечатление производит на вас территория вашей школы что радует что огорчает...
lozovskaya2004
28.04.2023 04:17
Вкаком варианте ответа ряды слов которые пишутся с не раздельно? 1.(не)проснувшийся вовремя,(не)ряшливо одетый,(не)смотря на засуху. 2.(не)высоко,а низко; (не)нарушая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.